A Project for Chronicle 4 based on L2JServer.


    ERROR IN GS FROM REV 486 to 488

    Share

    thiagomelo

    Posts : 2
    Join date : 2014-06-23

    ERROR IN GS FROM REV 486 to 488

    Post  thiagomelo on 23rd June 2014, 18:28

    En.

    Hello everybody, from 486 to 488 rev I have the following error.

    Pt-br

    Olá pessoal, a partir da rev 486 até a 488 estou com o seguinte erro.


    avatar
    DnR
    Admin
    Admin

    Posts : 1027
    Join date : 2012-12-03

    Re: ERROR IN GS FROM REV 486 to 488

    Post  DnR on 23rd June 2014, 21:08

    There is no related change among these revisions.
    Looks like a mistake in your settings to me. Smile

    thiagomelo

    Posts : 2
    Join date : 2014-06-23

    Re: ERROR IN GS FROM REV 486 to 488

    Post  thiagomelo on 24th June 2014, 03:16

    I just compiled directly from svn revision without any changes other than the database login and password mysql


    the error started after upgrade taken by Pret

    https://www.assembla.com/code/L2JLisvus/subversion/changesets/486
    avatar
    DnR
    Admin
    Admin

    Posts : 1027
    Join date : 2012-12-03

    Re: ERROR IN GS FROM REV 486 to 488

    Post  DnR on 24th June 2014, 15:05

    I doubt this fix has something to do with that.
    Could you revert changes in SelectorThread and test again?
    This change has merely to do with parsing data.

    avoegio

    Posts : 75
    Join date : 2014-04-18

    ERROR IN GS FROM REV 486 to 488

    Post  avoegio on 24th June 2014, 17:00

    i have no errors on latest revision . running on live server

    Sponsored content

    Re: ERROR IN GS FROM REV 486 to 488

    Post  Sponsored content


      Current date/time is 18th December 2017, 22:22