Revision 472

    Share
    avatar
    Karakan

    Posts : 403
    Join date : 2013-10-04

    Revision 472

    Post  Karakan on 13th April 2014, 12:16

    Anyone else having problems with revision 472.
    All my npcs disappeared.
    And getting lags when trying to //spawn npc.
    No errors in the log files.

    I reverted back to 471 for now.

    Regards Smile

    seroncho

    Posts : 6
    Join date : 2014-01-04

    Re: Revision 472

    Post  seroncho on 25th April 2014, 19:37

    Karakan wrote:Anyone else having problems with revision 472.
    All my npcs disappeared.
    And getting lags when trying to //spawn npc.
    No errors in the log files.

    I reverted back to 471 for now.

    Regards Smile
    I'm using 472 and function good, my problem is with the geodata, i can't find a good geodata.. You have one?
    avatar
    Karakan

    Posts : 403
    Join date : 2013-10-04

    Re: Revision 472

    Post  Karakan on 28th April 2014, 14:11

    Im still having problems with this revision.
    No Npc spawning at all.
    Tried to reAdd sql tables but didnt helped.
    So its prolly a core side issue.

    Here my L2PcInstance (which was updated on rev.472 - before that everything worked fine..except that NPE)


    Maybe someone has a clue...Thanks Smile


    http://pastebin.com/gV027kbM

    DnR
    Admin
    Admin

    Posts : 985
    Join date : 2012-12-03

    Re: Revision 472

    Post  DnR on 29th April 2014, 13:08

    Revision 472 was just an NPE fix, as related to core.
    I think your real problem is what triggered NPE to occur.
    NPE was just covering the real problem.
    Could you test it by deactivating auto target NPC?

    Sponsored content

    Re: Revision 472

    Post  Sponsored content


      Current date/time is 28th July 2017, 21:44